Bug 70903

Summary: [Qt][WK2] Rename clean-up of QtPinchGestureRecognizer and QtViewportInteractionEngine
Product: WebKit Reporter: Andras Becsi <abecsi>
Component: WebKit2Assignee: Andras Becsi <abecsi>
Severity: Normal CC: kenneth
Priority: P3 Keywords: Qt
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Description Flags
proposed patch none

Description Andras Becsi 2011-10-26 04:53:07 PDT
Rename computeTouchCenter to computePinchCenter, and use the plural form of coordinate where appropriate.
Comment 1 Andras Becsi 2011-10-26 04:56:58 PDT
Created attachment 112482 [details]
proposed patch
Comment 2 Andras Becsi 2011-10-26 06:49:09 PDT
Comment on attachment 112482 [details]
proposed patch

Clearing flags on attachment: 112482

Committed r98474: <http://trac.webkit.org/changeset/98474>
Comment 3 Andras Becsi 2011-10-26 06:49:16 PDT
All reviewed patches have been landed.  Closing bug.