Bug 70759

Summary: NRWT needs to build DumpRenderTree for TestNetscapePlugin
Product: WebKit Reporter: Simon Fraser (smfr) <simon.fraser>
Component: Tools / TestsAssignee: Nobody <webkit-unassigned>
Status: RESOLVED DUPLICATE    
Severity: Normal CC: abarth, eric
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   

Description Simon Fraser (smfr) 2011-10-24 13:56:45 PDT
Lots of plugin tests fail in WK2 using NRWT, because the TestNetscapePlugin is not getting built:

http://build.webkit.org/results/SnowLeopard%20Intel%20Release%20(WebKit2%20Tests)/r98243%20(15595)/results.html
Comment 1 Eric Seidel (no email) 2011-10-24 13:58:45 PDT

*** This bug has been marked as a duplicate of bug 70760 ***
Comment 2 Eric Seidel (no email) 2011-10-24 13:59:28 PDT
Violated Radar culture and dupped to the higher bug number. :)  I hope for your forgiveness.