Bug 6677

Summary: Can't drag inspector when tree view has focus
Product: WebKit Reporter: mitz
Component: Web Inspector (Deprecated)Assignee: Nobody <webkit-unassigned>
Status: RESOLVED FIXED    
Severity: Normal CC: ian, nickshanks
Priority: P2    
Version: 420+   
Hardware: Mac   
OS: OS X 10.4   

Description mitz 2006-01-19 13:33:40 PST
When the tree view has keyboard focus, you can't drag the inspector. You have to click once in its title bar, 
which makes the tree view lose focus, and only then you can drag it.
Comment 1 Timothy Hatcher 2006-01-23 11:50:52 PST
This is caused by the tree list being a NSView.
Comment 2 Timothy Hatcher 2007-04-04 11:48:04 PDT
This is fixed by my WebInspector branch.

http://trac.webkit.org/projects/webkit/browser/branches/WebInspectorRefresh
Comment 3 Timothy Hatcher 2007-04-11 20:50:56 PDT
*** Bug 13334 has been marked as a duplicate of this bug. ***
Comment 4 Timothy Hatcher 2007-04-20 23:34:56 PDT
This was fixed on the inspector branch and merged to trunk in r20986.