Bug 64433

Summary: Improve names of some ApplicationCacheStorage accessor methods
Product: WebKit Reporter: Joseph Pecoraro <joepeck>
Component: WebCore Misc.Assignee: Nobody <webkit-unassigned>
Status: RESOLVED FIXED    
Severity: Normal CC: ap, joepeck
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Attachments:
Description Flags
[PATCH] Rename the functions ap: review+

Joseph Pecoraro
Reported 2011-07-12 22:10:39 PDT
In an earlier patch review Alexey mentioned: > > Source/WebCore/loader/appcache/ApplicationCacheGroup.cpp:827 > > + // Failed to determine what is left in the quota. Fallback to allowing anything. > > It's a bad coding style violation that a function called remainingSizeForOriginExcludingCache() > returns a boolean, not the remaining size. This is a pre-existing issue, and not something you > did in this patch. There are a few functions that should be updated: quotaForOrigin, usageForOrigin, and remainingSizeForOriginExcludingCache I'll fix them with the suggested rename calculate...()
Attachments
[PATCH] Rename the functions (11.92 KB, patch)
2011-07-12 22:28 PDT, Joseph Pecoraro
ap: review+
Joseph Pecoraro
Comment 1 2011-07-12 22:28:43 PDT
Created attachment 100629 [details] [PATCH] Rename the functions
Joseph Pecoraro
Comment 2 2011-07-13 14:42:55 PDT
Note You need to log in before you can comment on or make changes to this bug.