Bug 61329

Summary: REGRESSION(r87007): patch unnecessarily breaks HTML5 compatibility (Requested by estes on #webkit).
Product: WebKit Reporter: WebKit Review Bot <webkit.review.bot>
Component: New BugsAssignee: WebKit Review Bot <webkit.review.bot>
Status: RESOLVED FIXED    
Severity: Normal CC: ademar, aestes, commit-queue, darin
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 61229    
Attachments:
Description Flags
ROLLOUT of r87007 none

Description WebKit Review Bot 2011-05-23 17:54:02 PDT
http://trac.webkit.org/changeset/87007 broke the build:
patch unnecessarily breaks HTML5 compatibility (Requested by estes on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2011-05-23 17:54:26 PDT
Created attachment 94526 [details]
ROLLOUT of r87007

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID --ignore-builders

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2011-05-23 18:52:24 PDT
Comment on attachment 94526 [details]
ROLLOUT of r87007

Clearing flags on attachment: 94526

Committed r87115: <http://trac.webkit.org/changeset/87115>
Comment 3 WebKit Commit Bot 2011-05-23 18:52:29 PDT
All reviewed patches have been landed.  Closing bug.
Comment 4 Ademar Reis 2011-05-24 07:16:50 PDT
Revision r87115 cherry-picked into qtwebkit-2.2 with commit 92d64ea <http://gitorious.org/webkit/qtwebkit/commit/92d64ea>