Bug 59098

Summary: implement eventSender.scalePageBy on in DRT/win
Product: WebKit Reporter: Adam Roben (:aroben) <aroben>
Component: Tools / TestsAssignee: Nobody <webkit-unassigned>
Status: RESOLVED DUPLICATE    
Severity: Normal CC: bdakin, rniwa, simon.fraser
Priority: P2 Keywords: LayoutTestFailure, PlatformOnly
Version: 528+ (Nightly build)   
Hardware: PC   
OS: Windows 7   

Description Adam Roben (:aroben) 2011-04-21 06:34:34 PDT
r82780 added support for a new eventSender.scalePageBy function to DRT/mac. We should implement this on Windows, too, so that we can run the tests that require it!
Comment 1 Ryosuke Niwa 2011-05-24 14:35:41 PDT
Another test that requires this feature:
http://trac.webkit.org/changeset/87205
Comment 2 Simon Fraser (smfr) 2011-07-19 16:15:13 PDT
I suggest we move scalePageBy to window.internal.
Comment 3 Adam Roben (:aroben) 2011-12-08 06:44:43 PST
(In reply to comment #2)
> I suggest we move scalePageBy to window.internal.

Looks like this was done!

*** This bug has been marked as a duplicate of bug 64512 ***