Bug 59049

Summary: WebKit2: Can't scroll page after printing on Yahoo.com and other sites
Product: WebKit Reporter: Sam Weinig <sam>
Component: New BugsAssignee: Sam Weinig <sam>
Status: RESOLVED FIXED    
Severity: Normal CC: abarth, eric, webkit.review.bot
Priority: P2 Keywords: InRadar
Version: 528+ (Nightly build)   
Hardware: Other   
OS: OS X 10.5   
Attachments:
Description Flags
Patch andersca: review+

Description Sam Weinig 2011-04-20 17:30:11 PDT
WebKit2: Can't scroll page after printing on Yahoo.com and other sites
Comment 1 Sam Weinig 2011-04-20 17:33:19 PDT
*** Bug 59050 has been marked as a duplicate of this bug. ***
Comment 2 Sam Weinig 2011-04-20 17:33:50 PDT
Created attachment 90457 [details]
Patch
Comment 3 Sam Weinig 2011-04-20 17:35:12 PDT
<rdar://problem/9233291>
Comment 4 Sam Weinig 2011-04-20 17:35:29 PDT
Committed r84442: <http://trac.webkit.org/changeset/84442>
Comment 5 WebKit Review Bot 2011-04-20 18:37:00 PDT
http://trac.webkit.org/changeset/84442 might have broken Windows 7 Release (Tests)
The following tests are not passing:
fast/images/animated-gif-restored-from-bfcache.html