|Summary:||Remove useless comment|
|Product:||WebKit||Reporter:||Adam Barth <abarth>|
|Component:||New Bugs||Assignee:||Adam Barth <abarth>|
|Version:||528+ (Nightly build)|
|OS:||OS X 10.5|
|Bug Depends on:|
Description Adam Barth 2011-02-01 16:21:25 PST
Remove useless comment
Comment 2 Andreas Kling 2011-02-01 16:37:25 PST
Comment on attachment 80851 [details] Patch Quite useless indeed.
Comment 3 WebKit Commit Bot 2011-02-01 21:13:52 PST
Comment on attachment 80851 [details] Patch Clearing flags on attachment: 80851 Committed r77361: <http://trac.webkit.org/changeset/77361>
Comment 4 WebKit Commit Bot 2011-02-01 21:13:57 PST
All reviewed patches have been landed. Closing bug.
Comment 5 Alexey Proskuryakov 2011-02-01 21:37:17 PST
Actually, I found this comment extremely useful when working on this code.
Comment 6 Adam Barth 2011-02-01 21:46:14 PST
(In reply to comment #5) > Actually, I found this comment extremely useful when working on this code. I can't tell whether you're kidding. Maybe we should change the true/false to be an enum? (I couldn't have been the "no clue why" part that was useful, right?)
Comment 7 Alexey Proskuryakov 2011-02-01 21:58:05 PST
Yes, this was essentially a FIXME comment. The fact that this generic code somehow special cased a certain kind of plug-ins was worth drawing special attention for me when I looked at this function, and I was glad that Eric (I think) has added it.