Bug 53412

Summary: REGRESSION(r77107): Caused 5 new form-related test crashes (Requested by smfr on #webkit).
Product: WebKit Reporter: WebKit Review Bot <webkit.review.bot>
Component: New BugsAssignee: WebKit Review Bot <webkit.review.bot>
Status: RESOLVED FIXED    
Severity: Normal CC: dglazkov, morrita, simon.fraser
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Other   
OS: OS X 10.5   
Bug Depends on:    
Bug Blocks: 50660    
Attachments:
Description Flags
ROLLOUT of r77107 none

Description WebKit Review Bot 2011-01-30 22:14:37 PST
http://trac.webkit.org/changeset/77107 broke the build:
Caused 5 new form-related test crashes (Requested by smfr on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2011-01-30 22:15:00 PST
Created attachment 80621 [details]
ROLLOUT of r77107

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID --ignore-builders

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Simon Fraser (smfr) 2011-01-30 22:18:20 PST
Comment on attachment 80621 [details]
ROLLOUT of r77107

Clearing flags on attachment: 80621

Committed r77112: <http://trac.webkit.org/changeset/77112>
Comment 3 Simon Fraser (smfr) 2011-01-30 22:18:24 PST
All reviewed patches have been landed.  Closing bug.