Bug 53379

Summary: [GTK] REGRESSION: http/tests/media/video-{cookie,referer}.html failing
Product: WebKit Reporter: Gustavo Noronha (kov) <gns>
Component: WebKitGTKAssignee: Nobody <webkit-unassigned>
Status: RESOLVED FIXED    
Severity: Normal CC: xan.lopez
Priority: P2 Keywords: Gtk, Soup
Version: 528+ (Nightly build)   
Hardware: PC   
OS: OS X 10.5   
Attachments:
Description Flags
Patch none

Description Gustavo Noronha (kov) 2011-01-29 13:49:04 PST
This has happened after I landed the patch in this bug: https://bugs.webkit.org/show_bug.cgi?id=50675

I decided to skip them and not to roll it out because there's no code change other than removing #ifdefs, and the paths that remained are the ones we were hitting before. This points towards a change in libsoup being the cause for these failures. Like I said before, I'm skipping them while we investigate.
Comment 1 Gustavo Noronha (kov) 2011-01-31 05:24:38 PST
Created attachment 80635 [details]
Patch
Comment 2 Gustavo Noronha (kov) 2011-01-31 05:25:14 PST
As usual, I'm wrong on blaming soup ;D
Comment 3 Xan Lopez 2011-01-31 05:29:56 PST
Comment on attachment 80635 [details]
Patch

Good catch.
Comment 4 Gustavo Noronha (kov) 2011-01-31 05:59:31 PST
Committed r77123: <http://trac.webkit.org/changeset/77123>