Bug 49887

Summary: [WINCE] Set correct preprocessor definitions
Product: WebKit Reporter: Patrick R. Gansterer <paroga>
Component: PlatformAssignee: Patrick R. Gansterer <paroga>
Status: RESOLVED FIXED    
Severity: Normal CC: abarth, commit-queue, eric, jasonr, webkit.review.bot
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Other   
OS: Other   
Attachments:
Description Flags
Patch none

Description Patrick R. Gansterer 2010-11-21 13:56:09 PST
see patch
Comment 1 Patrick R. Gansterer 2010-11-21 13:59:26 PST
Created attachment 74515 [details]
Patch
Comment 2 WebKit Commit Bot 2010-11-22 16:17:30 PST
The commit-queue encountered the following flaky tests while processing attachment 74515 [details]:

transitions/transition-end-event-transform.html

Please file bugs against the tests.  These tests were authored by dino@apple.com, ojan@chromium.org, and pol@apple.com.  The commit-queue is continuing to process your patch.
Comment 3 WebKit Commit Bot 2010-11-22 16:19:02 PST
Comment on attachment 74515 [details]
Patch

Clearing flags on attachment: 74515

Committed r72572: <http://trac.webkit.org/changeset/72572>
Comment 4 WebKit Commit Bot 2010-11-22 16:19:07 PST
All reviewed patches have been landed.  Closing bug.
Comment 5 WebKit Review Bot 2010-11-22 17:23:48 PST
http://trac.webkit.org/changeset/72572 might have broken SnowLeopard Intel Release (Tests)
The following tests are not passing:
fast/profiler/throw-exception-from-eval.html
Comment 6 Patrick R. Gansterer 2010-11-23 07:47:05 PST
*** Bug 37182 has been marked as a duplicate of this bug. ***