Bug 48731

Summary: REGRESSION(r70959): It broke fast/events/spatial-navigation tests (Requested by Ossy on #webkit).
Product: WebKit Reporter: WebKit Review Bot <webkit.review.bot>
Component: New BugsAssignee: WebKit Review Bot <webkit.review.bot>
Status: RESOLVED FIXED    
Severity: Normal CC: hyatt, ossy, sam, tonikitoo
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Other   
OS: OS X 10.5   
Bug Depends on:    
Bug Blocks: 48663    
Attachments:
Description Flags
ROLLOUT of r70959 none

Description WebKit Review Bot 2010-10-31 09:59:37 PDT
http://trac.webkit.org/changeset/70959 broke the build:
It broke fast/events/spatial-navigation tests (Requested by Ossy on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2010-10-31 10:00:15 PDT
Created attachment 72463 [details]
ROLLOUT of r70959

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID --ignore-builders

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Csaba Osztrogon√°c 2010-10-31 10:33:41 PDT
Comment on attachment 72463 [details]
ROLLOUT of r70959

Clearing flags on attachment: 72463

Committed r70991: <http://trac.webkit.org/changeset/70991>
Comment 3 Csaba Osztrogon√°c 2010-10-31 10:33:54 PDT
All reviewed patches have been landed.  Closing bug.