Bug 48638

Summary: Style bot complains about a number of WebKit2 conventions
Product: WebKit Reporter: Adam Roben (:aroben) <aroben>
Component: New BugsAssignee: Adam Roben (:aroben) <aroben>
Status: RESOLVED FIXED    
Severity: Normal CC: abecsi, andersca
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Other   
OS: OS X 10.5   
Attachments:
Description Flags
Patch andersca: review+

Description Adam Roben (:aroben) 2010-10-29 08:38:20 PDT
Style bot complains about a number of WebKit2 conventions
Comment 1 Adam Roben (:aroben) 2010-10-29 08:39:03 PDT
Created attachment 72338 [details]
Patch
Comment 2 Adam Roben (:aroben) 2010-10-29 08:45:35 PDT
Committed r70883: <http://trac.webkit.org/changeset/70883>
Comment 3 David Levin 2010-11-02 14:01:47 PDT
*** Bug 46032 has been marked as a duplicate of this bug. ***