Bug 47785

Summary: Web Inspector: [REGRESSION] Inspector window visible during run-webkit-tests
Product: WebKit Reporter: Adam Barth <abarth>
Component: Web Inspector (Deprecated)Assignee: Ilya Tikhonovsky <loislo>
Status: RESOLVED FIXED    
Severity: Normal CC: abarth, apavlov, bweinstein, commit-queue, eric, joepeck, keishi, loislo, pfeldman, pmuellr, rik, timothy, webkit.review.bot, yurys
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: All   
OS: All   
Attachments:
Description Flags
[patch] initial version. none

Description Adam Barth 2010-10-17 17:14:55 PDT
On my Mac (Snow Leopard), the inspector window shows up on screen during run-webkit-test.  Can we hide the window?  This is especially annoying when running a commit-queue node on my machine because the window flashes up at random times.

Thanks!
Comment 1 Pavel Feldman 2010-10-17 23:40:23 PDT
abarth claims it is a regression started couple of days ago.
Comment 2 Adam Barth 2010-10-17 23:45:57 PDT
Eric saw it too.  He thought his machine was being haxored.
Comment 3 Ilya Tikhonovsky 2010-10-18 03:26:35 PDT
Created attachment 71014 [details]
[patch] initial version.
Comment 4 WebKit Commit Bot 2010-10-18 05:46:34 PDT
Comment on attachment 71014 [details]
[patch] initial version.

Clearing flags on attachment: 71014

Committed r69956: <http://trac.webkit.org/changeset/69956>
Comment 5 WebKit Commit Bot 2010-10-18 05:46:40 PDT
All reviewed patches have been landed.  Closing bug.
Comment 6 WebKit Review Bot 2010-10-18 07:01:45 PDT
http://trac.webkit.org/changeset/69956 might have broken Leopard Intel Release (Tests)
The following tests are not passing:
media/video-played-reset.html