Bug 43950

Summary: REGRESSION(r65295): It broke 4 sputnik tests (Requested by Ossy on #webkit).
Product: WebKit Reporter: WebKit Review Bot <webkit.review.bot>
Component: New BugsAssignee: WebKit Review Bot <webkit.review.bot>
Status: RESOLVED FIXED    
Severity: Normal CC: barraclough, ossy, sam
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Other   
OS: OS X 10.5   
Attachments:
Description Flags
ROLLOUT of r65295 none

Description WebKit Review Bot 2010-08-12 23:26:57 PDT
http://trac.webkit.org/changeset/65295 broke the build:
It broke 4 sputnik tests (Requested by Ossy on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2010-08-12 23:27:12 PDT
Created attachment 64306 [details]
ROLLOUT of r65295

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID --ignore-builders

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Csaba Osztrogonác 2010-08-12 23:42:30 PDT
Comment on attachment 64306 [details]
ROLLOUT of r65295

Clearing flags on attachment: 64306

Committed r65302: <http://trac.webkit.org/changeset/65302>
Comment 3 Csaba Osztrogonác 2010-08-12 23:42:39 PDT
All reviewed patches have been landed.  Closing bug.
Comment 5 Csaba Osztrogonác 2010-08-13 00:35:32 PDT
Follow up patch rolled out too, see: https://bugs.webkit.org/show_bug.cgi?id=43951