Bug 43195

Summary: WebKit2 often says "plugin path" when it means "plugin directory"
Product: WebKit Reporter: Adam Roben (:aroben) <aroben>
Component: New BugsAssignee: Adam Roben (:aroben) <aroben>
Severity: Normal CC: andersca, sam, webkit.review.bot
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Other   
OS: OS X 10.5   
Bug Depends on:    
Bug Blocks: 43189    
Description Flags
Patch sullivan: review+

Description Adam Roben (:aroben) 2010-07-29 09:22:08 PDT
WebKit2 often says "plugin path" when it means "plugin directory"
Comment 1 Adam Roben (:aroben) 2010-07-29 09:27:31 PDT
Created attachment 62957 [details]
Comment 2 WebKit Review Bot 2010-07-29 09:28:30 PDT
Attachment 62957 [details] did not pass style-queue:

Failed to run "['WebKitTools/Scripts/check-webkit-style']" exit_code: 1
WebKit2/UIProcess/API/C/WKContext.cpp:108:  _WKContextSetAdditionalPluginDirectory is incorrectly named. Don't use underscores in your identifier names.  [readability/naming] [4]
Total errors found: 1 in 12 files

If any of these errors are false positives, please file a bug against check-webkit-style.
Comment 3 Adam Roben (:aroben) 2010-07-29 09:41:13 PDT
Committed r64286: <http://trac.webkit.org/changeset/64286>