Bug 42658

Summary: REGRESSION(r63764): have broken Chromium linux build (Requested by loislo on #webkit).
Product: WebKit Reporter: WebKit Review Bot <webkit.review.bot>
Component: New BugsAssignee: WebKit Review Bot <webkit.review.bot>
Status: RESOLVED FIXED    
Severity: Normal CC: loislo, yurys
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Other   
OS: OS X 10.5   
Bug Depends on:    
Bug Blocks: 42523    
Attachments:
Description Flags
ROLLOUT of r63764 none

Description WebKit Review Bot 2010-07-20 12:36:18 PDT
http://trac.webkit.org/changeset/63764 broke the build:
have broken Chromium linux build (Requested by loislo on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2010-07-20 12:36:35 PDT
Created attachment 62101 [details]
ROLLOUT of r63764

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID --ignore-builders

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Ilya Tikhonovsky 2010-07-20 12:54:03 PDT
Comment on attachment 62101 [details]
ROLLOUT of r63764

Clearing flags on attachment: 62101

Committed r63767: <http://trac.webkit.org/changeset/63767>
Comment 3 Ilya Tikhonovsky 2010-07-20 12:54:13 PDT
All reviewed patches have been landed.  Closing bug.