Bug 42518

Summary: Implement some NPRuntime related NPN_ functions
Product: WebKit Reporter: Anders Carlsson <andersca>
Component: New BugsAssignee: Anders Carlsson <andersca>
Severity: Normal CC: webkit.review.bot
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Other   
OS: OS X 10.5   
Description Flags
Patch mitz: review+

Description Anders Carlsson 2010-07-18 10:05:37 PDT
Implement some NPRuntime related NPN_ functions
Comment 1 Anders Carlsson 2010-07-18 10:08:34 PDT
Created attachment 61904 [details]
Comment 2 WebKit Review Bot 2010-07-18 10:10:42 PDT
Attachment 61904 [details] did not pass style-queue:

Failed to run "['WebKitTools/Scripts/check-webkit-style']" exit_code: 1
WebKit2/WebProcess/Plugins/Netscape/NetscapeBrowserFuncs.cpp:264:  NPN_CreateObject is incorrectly named. Don't use underscores in your identifier names.  [readability/naming] [4]
Total errors found: 1 in 4 files

If any of these errors are false positives, please file a bug against check-webkit-style.
Comment 3 Anders Carlsson 2010-07-18 10:46:05 PDT
Committed r63628: <http://trac.webkit.org/changeset/63628>