Implement some NPRuntime related NPN_ functions
Created attachment 61904 [details]
Attachment 61904 [details] did not pass style-queue:
Failed to run "['WebKitTools/Scripts/check-webkit-style']" exit_code: 1
WebKit2/WebProcess/Plugins/Netscape/NetscapeBrowserFuncs.cpp:264: NPN_CreateObject is incorrectly named. Don't use underscores in your identifier names. [readability/naming] 
Total errors found: 1 in 4 files
If any of these errors are false positives, please file a bug against check-webkit-style.
Committed r63628: <http://trac.webkit.org/changeset/63628>