Bug 40358

Summary: [Windows] Build fix on Japanese Windows
Product: WebKit Reporter: Kent Tamura <tkent>
Component: WebKit Misc.Assignee: Nobody <webkit-unassigned>
Status: RESOLVED FIXED    
Severity: Major CC: aroben, eric.carlson, jer.noble, skyul
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: PC   
OS: Windows 7   
Attachments:
Description Flags
Patch none

Description Kent Tamura 2010-06-09 02:05:40 PDT
[Windows] Build fix on Japanese Windows
Comment 1 Kent Tamura 2010-06-09 02:11:49 PDT
Created attachment 58224 [details]
Patch
Comment 2 Kent Tamura 2010-06-09 05:50:34 PDT
*** Bug 40360 has been marked as a duplicate of this bug. ***
Comment 3 Kwang Yul Seo 2010-06-09 06:29:11 PDT
Thank you for the patch. This works for Korean Windows as well.
Comment 4 Kent Tamura 2010-06-09 08:52:09 PDT
Comment on attachment 58224 [details]
Patch

Clearing flags on attachment: 58224

Committed r60894: <http://trac.webkit.org/changeset/60894>
Comment 5 Kent Tamura 2010-06-09 08:52:18 PDT
All reviewed patches have been landed.  Closing bug.