Bug 39598

Summary: [EFL] Build fix for SVN r60072
Product: WebKit Reporter: Leandro Pereira <leandro>
Component: WebCore Misc.Assignee: Nobody <webkit-unassigned>
Status: RESOLVED FIXED    
Severity: Normal CC: bunhere, commit-queue, joone.hur, joone
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: PC   
OS: Linux   
Attachments:
Description Flags
Build fix for SVN r60072 none

Description Leandro Pereira 2010-05-24 09:05:52 PDT
EWebKit doesn't build with r60072. Attached patch fixes it.
Comment 1 Leandro Pereira 2010-05-24 09:06:26 PDT
Created attachment 56892 [details]
Build fix for SVN r60072
Comment 2 Ryuan Choi 2010-05-25 10:27:23 PDT
I tested this patch.
This patch solve build break with r60072, but there are another build break.
one is caused by r60104. (Bug 39366)
other is caused by r59935 (Bug 39479)
Comment 3 Gustavo Noronha (kov) 2010-05-25 12:44:06 PDT
Comment on attachment 56892 [details]
Build fix for SVN r60072

WebCore/CMakeLists.txt:1246
 +  
This empty line looks weird to me, but given this seems to be already done elsewhere, looks good to me.
Comment 4 WebKit Commit Bot 2010-05-25 13:56:42 PDT
Comment on attachment 56892 [details]
Build fix for SVN r60072

Clearing flags on attachment: 56892

Committed r60180: <http://trac.webkit.org/changeset/60180>
Comment 5 WebKit Commit Bot 2010-05-25 13:56:47 PDT
All reviewed patches have been landed.  Closing bug.