Bug 37099

Summary: sheriff-bot does not understand "slave lost" or other non-layout-lest failures.
Product: WebKit Reporter: Eric Seidel (no email) <eric>
Component: Tools / TestsAssignee: Nobody <webkit-unassigned>
Status: RESOLVED DUPLICATE    
Severity: Normal CC: abarth, ossy
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: PC   
OS: OS X 10.5   

Description Eric Seidel (no email) 2010-04-05 10:42:43 PDT
sheriff-bot does not understand "slave lost" or other non-layout-lest failures.

We need to teach him to prevent him from nagging incorrectly.
Comment 1 Csaba Osztrogon√°c 2010-06-02 05:14:57 PDT
Workaround for "slave lost" problem: https://bugs.webkit.org/show_bug.cgi?id=39282

(Don't forget to remove it with a right solution.)
Comment 2 Eric Seidel (no email) 2012-12-23 16:38:54 PST

*** This bug has been marked as a duplicate of bug 59783 ***