Bug 36030

Summary: [Qt] On WebKit implementation in Qt 4.6.1, <textarea>'s CSS attribute "padding" is just ignored
Product: WebKit Reporter: Giacomo <euthymos>
Component: CSSAssignee: Nobody <webkit-unassigned>
Status: RESOLVED DUPLICATE    
Severity: Normal CC: hausmann
Priority: P2 Keywords: Qt
Version: 528+ (Nightly build)   
Hardware: PC   
OS: All   

Description Giacomo 2010-03-11 13:59:17 PST
On WebKit implementation in Qt 4.6.1, <textarea>'s CSS attribute "padding" is just ignored, and textareas have a 0px internal padding, resulting the text to be too near to the borders.
Comment 1 Giacomo 2010-03-20 14:02:47 PDT
I've created a minimal testcase that clearly shows the problem.
I'll soon publish it.
Comment 2 Simon Hausmann 2010-03-21 15:43:56 PDT
Please follow the QtWebKit bug reporting guidelines when reporting bugs.

See http://trac.webkit.org/wiki/QtWebKitBugs

Specifically:

  - The 'QtWebKit' component should only be used for bugs/features in the
    public QtWebKit API layer, not to signify that the bug is specific to
    the Qt port of WebKit

      http://trac.webkit.org/wiki/QtWebKitBugs#Component

  - Add the keyword 'Qt' to signal that it's a Qt-related bug

      http://trac.webkit.org/wiki/QtWebKitBugs#Keywords
Comment 3 Giacomo 2010-03-25 12:19:12 PDT
Related to https://bugs.webkit.org/show_bug.cgi?id=36413 which is currently SOLVED. Closing.

*** This bug has been marked as a duplicate of bug 36413 ***