Bug 35785

Summary: Web Inspector: Do not show link helper in popovers and/or for external resources.
Product: WebKit Reporter: Pavel Feldman <pfeldman>
Component: Web Inspector (Deprecated)Assignee: Pavel Feldman <pfeldman>
Status: RESOLVED FIXED    
Severity: Normal CC: apavlov, bweinstein, eric, joepeck, rik, timothy
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: All   
OS: All   
Attachments:
Description Flags
initial version of patch pfeldman: review+

Description Pavel Feldman 2010-03-05 01:49:13 PST
Subj.
Comment 1 Ilya Tikhonovsky 2010-03-05 01:59:30 PST
Created attachment 50092 [details]
initial version of patch
Comment 2 Pavel Feldman 2010-03-05 02:04:54 PST
Comment on attachment 50092 [details]
initial version of patch

i'll fix change log and land.
Comment 3 Pavel Feldman 2010-03-05 02:09:22 PST
Committing to http://svn.webkit.org/repository/webkit/trunk ...
	M	WebCore/ChangeLog
	M	WebCore/English.lproj/localizedStrings.js
	M	WebCore/inspector/front-end/ResourcesPanel.js
	M	WebCore/inspector/front-end/ScriptsPanel.js
	M	WebCore/inspector/front-end/TimelinePanel.js
	M	WebCore/inspector/front-end/inspector.js
	M	WebKit/chromium/ChangeLog
	M	WebKit/chromium/src/js/DebuggerAgent.js
Committed r55575
Comment 4 Alexander Pavlov (apavlov) 2010-03-05 02:18:29 PST
*** Bug 35736 has been marked as a duplicate of this bug. ***
Comment 5 Eric Seidel (no email) 2010-03-05 14:07:06 PST
The tiger bot started failing after this checkin:
http://build.webkit.org/results/Tiger%20Intel%20Release/r55575%20(9360)/results.html

I'm not sure that it's related though.