|Summary:||[GTK] Style cleanup for GOwnPtr|
|Product:||WebKit||Reporter:||Martin Robinson <mrobinson>|
|Version:||528+ (Nightly build)|
Description Martin Robinson 2009-11-13 23:32:11 PST
- Code inside the namespace should not be indented. - glib includes should be replaced by foward declarations. - The reinterpret_cast to a void* in freeOwnedGPtr is unecessary.
Comment 1 Martin Robinson 2009-11-13 23:40:41 PST
Created attachment 43223 [details] Style cleanups for GOwnPtr Attached a patch for this issue. I was inspired to do this by Alp Toker's request in https://bugs.webkit.org/show_bug.cgi?id=21599 .
Comment 2 Adam Barth 2009-11-14 23:20:12 PST
Comment on attachment 43223 [details] Style cleanups for GOwnPtr The diff is slightly hard to read, but this looks correct as far as I can tell.
Comment 3 WebKit Commit Bot 2009-11-17 12:38:49 PST
Comment on attachment 43223 [details] Style cleanups for GOwnPtr Clearing flags on attachment: 43223 Committed r51086: <http://trac.webkit.org/changeset/51086>
Comment 4 WebKit Commit Bot 2009-11-17 12:38:54 PST
All reviewed patches have been landed. Closing bug.