|Summary:||Rename posOffset to m_offset, get rid of accessor|
|Product:||WebKit||Reporter:||Xan Lopez <xan.lopez>|
|Version:||528+ (Nightly build)|
|OS:||OS X 10.5|
Description Xan Lopez 2009-03-10 08:31:54 PDT
As suggested in dom/Position.h, this patch gets rid of the 'offset()' accessor and renames posOffset to m_offset. I've used m_offset instead of offset to follow the style guide lines, since Position is still a class and not a structure. If the long term plan is still to make it a structure it would be pretty easy to just s/m_offset/offset/ globally when that is achieved.
Comment 2 Darin Adler 2009-03-10 09:05:57 PDT
Comment on attachment 28437 [details] posoffset.patch Seems fine, r=me