Bug 235183

Summary: [EWS] Validate GitHub Pull Requests
Product: WebKit Reporter: Jonathan Bedard <jbedard>
Component: Tools / TestsAssignee: Nobody <webkit-unassigned>
Status: RESOLVED DUPLICATE    
Severity: Normal CC: webkit-bug-importer
Priority: P2 Keywords: InRadar
Version: WebKit Nightly Build   
Hardware: Unspecified   
OS: Unspecified   
See Also: https://bugs.webkit.org/show_bug.cgi?id=234847

Description Jonathan Bedard 2022-01-13 08:11:04 PST
Rename ValidatePatch -> ValidateChange and support GitHub pull-requests in the step.
Comment 1 Radar WebKit Bug Importer 2022-01-13 08:11:17 PST
<rdar://problem/87549860>
Comment 2 Jonathan Bedard 2022-01-13 08:40:13 PST

*** This bug has been marked as a duplicate of bug 234861 ***