Bug 228886

Summary: Clarify some identifier naming in RemoteRenderingBackend
Product: WebKit Reporter: Simon Fraser (smfr) <simon.fraser>
Component: New BugsAssignee: Simon Fraser (smfr) <simon.fraser>
Severity: Normal CC: sabouhallawa, simon.fraser, webkit-bug-importer
Priority: P2 Keywords: InRadar
Version: WebKit Nightly Build   
Hardware: Unspecified   
OS: Unspecified   
Description Flags
Patch none

Description Simon Fraser (smfr) 2021-08-06 20:05:15 PDT
Clarify some identifier naming in RemoteRenderingBackend
Comment 1 Simon Fraser (smfr) 2021-08-06 20:06:03 PDT
Created attachment 435111 [details]
Comment 2 Said Abou-Hallawa 2021-08-06 20:13:52 PDT
Comment on attachment 435111 [details]

View in context: https://bugs.webkit.org/attachment.cgi?id=435111&action=review

> Source/WebKit/GPUProcess/graphics/RemoteRenderingBackend.cpp:341
> +    // FIXME: All the callers pass m_pendingWakeupInfo.arguments so the body of this function should just be this loop.

I am not sure I understand this comment. How should this function look in the future?
Comment 3 EWS 2021-08-06 21:29:59 PDT
Committed r280754 (240339@main): <https://commits.webkit.org/240339@main>

All reviewed patches have been landed. Closing bug and clearing flags on attachment 435111 [details].
Comment 4 Radar WebKit Bug Importer 2021-08-06 21:30:24 PDT