Bug 225802

Summary: TestWebKitAPI.Fullscreen.WKViewDelegate is timing out
Product: WebKit Reporter: Jean-Yves Avenard [:jya] <jean-yves.avenard>
Component: New BugsAssignee: Jean-Yves Avenard [:jya] <jean-yves.avenard>
Status: RESOLVED DUPLICATE    
Severity: Normal CC: webkit-bug-importer
Priority: P2 Keywords: InRadar
Version: WebKit Nightly Build   
Hardware: Unspecified   
OS: Unspecified   
Attachments:
Description Flags
Patch none

Description Jean-Yves Avenard [:jya] 2021-05-14 01:32:14 PDT
TestWebKitAPI.Fullscreen.WKViewDelegate is timing out
Comment 1 Jean-Yves Avenard [:jya] 2021-05-14 01:32:41 PDT
rdar://75495585
Comment 2 Jean-Yves Avenard [:jya] 2021-05-14 01:43:56 PDT
Created attachment 428612 [details]
Patch
Comment 3 Jean-Yves Avenard [:jya] 2021-05-14 04:08:05 PDT
Comment on attachment 428612 [details]
Patch

there was already a bug opened.
Comment 4 Jean-Yves Avenard [:jya] 2021-05-14 04:08:13 PDT

*** This bug has been marked as a duplicate of bug 223282 ***