Bug 204709

Summary: REGRESSION(r252944): Broke Windows Build (Requested by aakashja_ on #webkit).
Product: WebKit Reporter: WebKit Commit Bot <commit-queue>
Component: New BugsAssignee: WebKit Commit Bot <commit-queue>
Status: RESOLVED FIXED    
Severity: Normal CC: aakash_jain, ap, dino, graouts, webkit-bug-importer
Priority: P2 Keywords: InRadar
Version: WebKit Nightly Build   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 204697    
Attachments:
Description Flags
ROLLOUT of r252944 none

Description WebKit Commit Bot 2019-11-29 13:50:56 PST
https://trac.webkit.org/changeset/252944 broke the build:
Broke Windows Build (Requested by aakashja_ on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2019-11-29 13:51:01 PST
Created attachment 384522 [details]
ROLLOUT of r252944

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2019-11-29 14:17:06 PST
Comment on attachment 384522 [details]
ROLLOUT of r252944

Clearing flags on attachment: 384522

Committed r252951: <https://trac.webkit.org/changeset/252951>
Comment 3 WebKit Commit Bot 2019-11-29 14:17:08 PST
All reviewed patches have been landed.  Closing bug.
Comment 4 Radar WebKit Bug Importer 2019-11-29 14:18:18 PST
<rdar://problem/57535035>