Bug 198535

Summary: Fix icons positioned incorrectly when a featured image is used
Product: WebKit Reporter: Jon Davis <jond>
Component: WebKit WebsiteAssignee: Jon Davis <jond>
Status: RESOLVED FIXED    
Severity: Normal CC: commit-queue, drousso, jond, webkit-bug-importer
Priority: P2 Keywords: InRadar
Version: WebKit Nightly Build   
Hardware: Unspecified   
OS: Unspecified   
Attachments:
Description Flags
Patch
none
Patch none

Description Jon Davis 2019-06-04 10:06:57 PDT
Blog post icons are positioned incorrectly when a featured image is loaded.
Comment 1 Jon Davis 2019-06-04 10:09:43 PDT
Created attachment 371296 [details]
Patch
Comment 2 Devin Rousso 2019-06-04 10:44:52 PDT
Comment on attachment 371296 [details]
Patch

View in context: https://bugs.webkit.org/attachment.cgi?id=371296&action=review

rs=me

> Websites/webkit.org/ChangeLog:-101
> -        

I don't think we normally go back and edit ChangeLog entries, no matter how "bad" they may be.
Comment 3 WebKit Commit Bot 2019-06-04 19:45:21 PDT Comment hidden (obsolete)
Comment 4 Jon Davis 2019-06-05 10:53:24 PDT
Created attachment 371420 [details]
Patch
Comment 5 WebKit Commit Bot 2019-06-05 11:23:55 PDT
Comment on attachment 371420 [details]
Patch

Clearing flags on attachment: 371420

Committed r246119: <https://trac.webkit.org/changeset/246119>
Comment 6 WebKit Commit Bot 2019-06-05 11:23:56 PDT
All reviewed patches have been landed.  Closing bug.
Comment 7 Radar WebKit Bug Importer 2019-06-05 11:24:17 PDT
<rdar://problem/51448676>