Bug 192221

Summary: Flaky Test: inspector/dom-debugger/event-animation-frame-breakpoints.html
Product: WebKit Reporter: WebKit Commit Bot <commit-queue>
Component: Tools / TestsAssignee: WebKit Commit Bot <commit-queue>
Status: RESOLVED DUPLICATE    
Severity: Normal CC: drousso, lforschler
Priority: P2    
Version: WebKit Nightly Build   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 50856    
Attachments:
Description Flags
Archive of layout-test-results from webkit-cq-03
none
Archive of layout-test-results from webkit-cq-01 none

Description WebKit Commit Bot 2018-11-29 22:35:58 PST
This is an automatically generated bug from the commit-queue.
inspector/dom-debugger/event-animation-frame-breakpoints.html has been flaky on the commit-queue.

inspector/dom-debugger/event-animation-frame-breakpoints.html was authored by drousso@apple.com.
https://trac.webkit.org/browser/trunk/LayoutTests/inspector/dom-debugger/event-animation-frame-breakpoints.html

The commit-queue just saw inspector/dom-debugger/event-animation-frame-breakpoints.html flake (DumpRenderTree crashed) while processing attachment 356132 [details] on bug 192165.
Bot: webkit-cq-03  Port: <class 'webkitpy.common.config.ports.MacPort'>  Platform: Mac OS X 10.12.6

The bots will update this with information from each new failure.

If you believe this bug to be fixed or invalid, feel free to close.  The bots will re-open if the flake re-occurs.

If you would like to track this test fix with another bug, please close this bug as a duplicate.  The bots will follow the duplicate chain when making future comments.
Comment 1 WebKit Commit Bot 2018-11-29 22:35:59 PST
Created attachment 356140 [details]
Archive of layout-test-results from webkit-cq-03
Comment 2 WebKit Commit Bot 2018-11-30 11:33:58 PST
The commit-queue just saw inspector/dom-debugger/event-animation-frame-breakpoints.html flake (DumpRenderTree crashed) while processing attachment 356198 [details] on bug 192160.
Bot: webkit-cq-01  Port: <class 'webkitpy.common.config.ports.MacPort'>  Platform: Mac OS X 10.12.6
Comment 3 WebKit Commit Bot 2018-11-30 11:33:59 PST
Created attachment 356205 [details]
Archive of layout-test-results from webkit-cq-01
Comment 4 Alexey Proskuryakov 2018-12-01 15:57:56 PST

*** This bug has been marked as a duplicate of bug 192050 ***