Bug 192195

Summary: Flaky Test: inspector/dom/getEventListenersForNode.html
Product: WebKit Reporter: WebKit Commit Bot <commit-queue>
Component: Tools / TestsAssignee: WebKit Commit Bot <commit-queue>
Status: RESOLVED DUPLICATE    
Severity: Normal CC: drousso, lforschler
Priority: P2    
Version: WebKit Nightly Build   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 50856    
Attachments:
Description Flags
Archive of layout-test-results from webkit-cq-02 none

Description WebKit Commit Bot 2018-11-29 15:32:10 PST
This is an automatically generated bug from the commit-queue.
inspector/dom/getEventListenersForNode.html has been flaky on the commit-queue.

inspector/dom/getEventListenersForNode.html was authored by drousso@apple.com.
https://trac.webkit.org/browser/trunk/LayoutTests/inspector/dom/getEventListenersForNode.html

The commit-queue just saw inspector/dom/getEventListenersForNode.html flake (DumpRenderTree crashed) while processing attachment 356069 [details] on bug 192185.
Bot: webkit-cq-02  Port: <class 'webkitpy.common.config.ports.MacPort'>  Platform: Mac OS X 10.12.6

The bots will update this with information from each new failure.

If you believe this bug to be fixed or invalid, feel free to close.  The bots will re-open if the flake re-occurs.

If you would like to track this test fix with another bug, please close this bug as a duplicate.  The bots will follow the duplicate chain when making future comments.
Comment 1 WebKit Commit Bot 2018-11-29 15:32:12 PST
Created attachment 356076 [details]
Archive of layout-test-results from webkit-cq-02
Comment 2 Alexey Proskuryakov 2018-12-01 15:59:21 PST

*** This bug has been marked as a duplicate of bug 192050 ***