Bug 180121

Summary: Flaky Test: svg/animations/animateTransform-pattern-transform.html
Product: WebKit Reporter: WebKit Commit Bot <commit-queue>
Component: Tools / TestsAssignee: WebKit Commit Bot <commit-queue>
Status: RESOLVED DUPLICATE    
Severity: Normal CC: ap, arv, krit, lforschler, mark.lam, zimmermann
Priority: P2    
Version: WebKit Nightly Build   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 50856    
Attachments:
Description Flags
Archive of layout-test-results from webkit-cq-03 none

Description WebKit Commit Bot 2017-11-28 18:23:07 PST
This is an automatically generated bug from the commit-queue.
svg/animations/animateTransform-pattern-transform.html has been flaky on the commit-queue.

svg/animations/animateTransform-pattern-transform.html was authored by ap@webkit.org, arv@chromium.org, krit@webkit.org, mark.lam@apple.com, and zimmermann@kde.org.
https://trac.webkit.org/browser/trunk/LayoutTests/svg/animations/animateTransform-pattern-transform.html

The commit-queue just saw svg/animations/animateTransform-pattern-transform.html flake (DumpRenderTree crashed) while processing attachment 327810 [details] on bug 180118.
Bot: webkit-cq-03  Port: <class 'webkitpy.common.config.ports.MacPort'>  Platform: Mac OS X 10.11.6

The bots will update this with information from each new failure.

If you believe this bug to be fixed or invalid, feel free to close.  The bots will re-open if the flake re-occurs.

If you would like to track this test fix with another bug, please close this bug as a duplicate.  The bots will follow the duplicate chain when making future comments.
Comment 1 WebKit Commit Bot 2017-11-28 18:23:09 PST
Created attachment 327813 [details]
Archive of layout-test-results from webkit-cq-03
Comment 2 Alexey Proskuryakov 2017-12-01 10:47:58 PST

*** This bug has been marked as a duplicate of bug 179986 ***