Bug 175785

Summary: Use OpenGL 4.1 on macOS
Product: WebKit Reporter: Dean Jackson <dino>
Component: WebGLAssignee: Dean Jackson <dino>
Status: NEW ---    
Severity: Normal CC: dino
Priority: P2 Keywords: InRadar
Version: WebKit Nightly Build   
Hardware: Unspecified   
OS: Unspecified   

Description Dean Jackson 2017-08-21 14:27:40 PDT
We should really use OpenGL 4.1 on macOS to back WebGL
Comment 1 Dean Jackson 2017-08-21 14:27:57 PDT
<rdar://problem/31308877>