Bug 175785 - Use OpenGL 4.1 on macOS
Summary: Use OpenGL 4.1 on macOS
Status: NEW
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebGL (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Dean Jackson
URL:
Keywords: InRadar
Depends on:
Blocks:
 
Reported: 2017-08-21 14:27 PDT by Dean Jackson
Modified: 2017-08-21 14:27 PDT (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dean Jackson 2017-08-21 14:27:40 PDT
We should really use OpenGL 4.1 on macOS to back WebGL
Comment 1 Dean Jackson 2017-08-21 14:27:57 PDT
<rdar://problem/31308877>