Bug 165766

Summary: REGRESSION(r209672): IndexedDB/objectstore-cursor.html perf test always times out (Requested by ap on #webkit).
Product: WebKit Reporter: WebKit Commit Bot <commit-queue>
Component: New BugsAssignee: WebKit Commit Bot <commit-queue>
Status: RESOLVED FIXED    
Severity: Normal CC: ap, beidson, sam
Priority: P2    
Version: WebKit Nightly Build   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 165634    
Attachments:
Description Flags
ROLLOUT of r209672 none

Description WebKit Commit Bot 2016-12-12 10:56:50 PST
http://trac.webkit.org/changeset/209672 broke the build:
IndexedDB/objectstore-cursor.html perf test always times out (Requested by ap on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2016-12-12 10:57:07 PST
Created attachment 296933 [details]
ROLLOUT of r209672

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Alexey Proskuryakov 2016-12-12 10:57:49 PST
*** Bug 165765 has been marked as a duplicate of this bug. ***
Comment 3 WebKit Commit Bot 2016-12-12 11:00:12 PST
Comment on attachment 296933 [details]
ROLLOUT of r209672

Clearing flags on attachment: 296933

Committed r209716: <http://trac.webkit.org/changeset/209716>
Comment 4 WebKit Commit Bot 2016-12-12 11:00:16 PST
All reviewed patches have been landed.  Closing bug.