Bug 161946

Summary: REGRESSION (r205462): Lot of leaks
Product: WebKit Reporter: Alexey Proskuryakov <ap>
Component: JavaScriptCoreAssignee: Filip Pizlo <fpizlo>
Status: RESOLVED FIXED    
Severity: Normal CC: commit-queue, fpizlo, keith_miller, mark.lam, msaboff, ryanhaddad, saam
Priority: P2    
Version: WebKit Local Build   
Hardware: Unspecified   
OS: Unspecified   
See Also: https://bugs.webkit.org/show_bug.cgi?id=161701
Bug Depends on:    
Bug Blocks: 160125    
Attachments:
Description Flags
the patch saam: review+

Description Alexey Proskuryakov 2016-09-13 20:57:14 PDT
Leaks bot went from 1-3 MB of leaks to 50+ MB with http://trac.webkit.org/r205462
Comment 2 Filip Pizlo 2016-09-15 13:49:11 PDT
Created attachment 288994 [details]
the patch
Comment 3 Filip Pizlo 2016-09-15 15:05:09 PDT
Landed in https://trac.webkit.org/changeset/205998
Comment 4 Alexey Proskuryakov 2016-09-23 13:07:37 PDT
*** Bug 161701 has been marked as a duplicate of this bug. ***