Bug 156234

Summary: Mouse cursor should be changed when mouse pointer is placed on the resizer area of text area
Product: WebKit Reporter: Gyuyoung Kim <gyuyoung.kim>
Component: FormsAssignee: Gyuyoung Kim <gyuyoung.kim>
Status: RESOLVED DUPLICATE    
Severity: Normal CC: simon.fraser
Priority: P2    
Version: WebKit Nightly Build   
Hardware: Unspecified   
OS: Unspecified   
See Also: https://bugs.webkit.org/show_bug.cgi?id=210935
https://bugs.webkit.org/show_bug.cgi?id=210778
Attachments:
Description Flags
WIP
none
WIP none

Description Gyuyoung Kim 2016-04-05 07:02:36 PDT
Unlike other browsers mouse cursor is not changed when mouse pointer is placed on the corner of text area. In firefox case mouse cursor is changed with a resizer cursor. The changed cursor looks cool because user can recognize text area can be resized.
Comment 1 Gyuyoung Kim 2016-04-05 07:07:07 PDT
Created attachment 275662 [details]
WIP
Comment 2 Gyuyoung Kim 2016-04-12 07:47:58 PDT
Created attachment 276234 [details]
WIP
Comment 3 Simon Fraser (smfr) 2020-04-23 15:21:02 PDT
Fixing this via bug 210778.

*** This bug has been marked as a duplicate of bug 210778 ***