Bug 151416

Summary: Roll out r192436
Product: WebKit Reporter: Geoffrey Garen <ggaren>
Component: New BugsAssignee: Geoffrey Garen <ggaren>
Status: RESOLVED DUPLICATE    
Severity: Normal CC: caitp, commit-queue, joepeck, keith_miller, mark.lam, msaboff, ossy, sbarati
Priority: P2    
Version: WebKit Nightly Build   
Hardware: Unspecified   
OS: Unspecified   
Attachments:
Description Flags
Patch thorton: review+, commit-queue: commit-queue-

Description Geoffrey Garen 2015-11-18 15:33:46 PST
Roll our r192436
Comment 1 Geoffrey Garen 2015-11-18 15:34:49 PST
Created attachment 265787 [details]
Patch
Comment 2 WebKit Commit Bot 2015-11-18 16:05:40 PST
Comment on attachment 265787 [details]
Patch

Rejecting attachment 265787 [details] from commit-queue.

Failed to run "['/Volumes/Data/EWS/WebKit/Tools/Scripts/webkit-patch', '--status-host=webkit-queues.webkit.org', '--bot-id=webkit-cq-02', 'land-attachment', '--force-clean', '--non-interactive', '--parent-command=commit-queue', 265787, '--port=mac']" exit_code: 2 cwd: /Volumes/Data/EWS/WebKit

Last 500 characters of output:
fs/remotes/origin/master/.rev_map.268f45cc-cd09-0410-ab3c-d52691b4dbfc ...
Currently at 192594 = 996870462061063f1f510d6fcbfa79addadb71d3
r192595 = 0595a530cdded6b18ef3b70f73152597eea53f1d
r192596 = b3f3a09706cffaac7ab508955529a3562d8df595
r192597 = 74fcb30666074a64d6a5b0a65435915e11a8fcfa
Done rebuilding .git/svn/refs/remotes/origin/master/.rev_map.268f45cc-cd09-0410-ab3c-d52691b4dbfc
First, rewinding head to replay your work on top of it...
Fast-forwarded master to refs/remotes/origin/master.

Full output: http://webkit-queues.webkit.org/results/447401
Comment 3 Csaba Osztrogon√°c 2015-11-19 03:11:33 PST
Already rolled out by https://trac.webkit.org/changeset/192597

*** This bug has been marked as a duplicate of bug 151417 ***