Bug 149136

Summary: rename callFrameForThrow to callFrameForCatch
Product: WebKit Reporter: Saam Barati <sbarati>
Component: JavaScriptCoreAssignee: Saam Barati <sbarati>
Status: RESOLVED FIXED    
Severity: Normal CC: benjamin, commit-queue, fpizlo, ggaren, keith_miller, mark.lam, msaboff, oliver, ysuzuki
Priority: P2    
Version: WebKit Nightly Build   
Hardware: Unspecified   
OS: Unspecified   
Attachments:
Description Flags
patch none

Description Saam Barati 2015-09-14 15:19:28 PDT
call frame for throw is the wrong name.
Comment 1 Saam Barati 2015-09-14 18:47:39 PDT
Created attachment 261158 [details]
patch
Comment 2 Michael Saboff 2015-09-14 20:16:43 PDT
Comment on attachment 261158 [details]
patch

r=me
Comment 3 WebKit Commit Bot 2015-09-14 21:05:24 PDT
Comment on attachment 261158 [details]
patch

Clearing flags on attachment: 261158

Committed r189775: <http://trac.webkit.org/changeset/189775>
Comment 4 WebKit Commit Bot 2015-09-14 21:05:30 PDT
All reviewed patches have been landed.  Closing bug.