Bug 149136 - rename callFrameForThrow to callFrameForCatch
Summary: rename callFrameForThrow to callFrameForCatch
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: JavaScriptCore (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Saam Barati
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-09-14 15:19 PDT by Saam Barati
Modified: 2015-09-14 21:05 PDT (History)
9 users (show)

See Also:


Attachments
patch (7.28 KB, patch)
2015-09-14 18:47 PDT, Saam Barati
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Saam Barati 2015-09-14 15:19:28 PDT
call frame for throw is the wrong name.
Comment 1 Saam Barati 2015-09-14 18:47:39 PDT
Created attachment 261158 [details]
patch
Comment 2 Michael Saboff 2015-09-14 20:16:43 PDT
Comment on attachment 261158 [details]
patch

r=me
Comment 3 WebKit Commit Bot 2015-09-14 21:05:24 PDT
Comment on attachment 261158 [details]
patch

Clearing flags on attachment: 261158

Committed r189775: <http://trac.webkit.org/changeset/189775>
Comment 4 WebKit Commit Bot 2015-09-14 21:05:30 PDT
All reviewed patches have been landed.  Closing bug.