Bug 143459

Summary: REGRESSION(r182445): broke 32 bit build (Requested by alexchristensen on #webkit).
Product: WebKit Reporter: WebKit Commit Bot <commit-queue>
Component: New BugsAssignee: WebKit Commit Bot <commit-queue>
Status: RESOLVED FIXED    
Severity: Normal CC: achristensen, sam
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 143446    
Attachments:
Description Flags
ROLLOUT of r182445 achristensen: review+, achristensen: commit-queue-

Description WebKit Commit Bot 2015-04-06 16:23:26 PDT
http://trac.webkit.org/changeset/182445 broke the build:
broke 32 bit build (Requested by alexchristensen on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2015-04-06 16:23:41 PDT
Created attachment 250239 [details]
ROLLOUT of r182445

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Alex Christensen 2015-04-06 16:26:11 PDT
Comment on attachment 250239 [details]
ROLLOUT of r182445

http://trac.webkit.org/changeset/182446