Bug 138073

Summary: [GTK] Layout Test http/tests/media/hls/hls-audio-tracks.html is failing
Product: WebKit Reporter: Gwang Yoon Hwang <yoon>
Component: Tools / TestsAssignee: Nobody <webkit-unassigned>
Status: RESOLVED DUPLICATE    
Severity: Normal CC: bugs-noreply, Ms2ger
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   

Description Gwang Yoon Hwang 2014-10-25 19:44:47 PDT
The following layout test is failing on GTK

http/tests/media/hls/hls-audio-tracks.html

Probable cause:

This test is added at the https://bugs.webkit.org/show_bug.cgi?id=137474,
And this(https://bugs.webkit.org/show_bug.cgi?id=137882) shows there could be timing issues. 

Results:
https://build.webkit.org/results/GTK%20Linux%2064-bit%20Release%20%28Tests%29/r174823%20%283561%29/http/tests/media/hls/hls-audio-tracks-pretty-diff.html
Comment 1 Ms2ger (he/him; ⌚ UTC+1/+2) 2017-08-21 01:56:18 PDT

*** This bug has been marked as a duplicate of bug 141469 ***