Bug 132025

Summary: REGRESSION(r167674): Going a different way with this (Requested by bradee-oh on #webkit).
Product: WebKit Reporter: WebKit Commit Bot <commit-queue>
Component: New BugsAssignee: WebKit Commit Bot <commit-queue>
Status: RESOLVED FIXED    
Severity: Normal CC: beidson, thorton
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 131992    
Attachments:
Description Flags
ROLLOUT of r167674 none

Description WebKit Commit Bot 2014-04-22 14:57:28 PDT
http://trac.webkit.org/changeset/167674 broke the build:
Going a different way with this (Requested by bradee-oh on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2014-04-22 14:57:54 PDT
Created attachment 229914 [details]
ROLLOUT of r167674

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2014-04-22 15:06:13 PDT
Comment on attachment 229914 [details]
ROLLOUT of r167674

Clearing flags on attachment: 229914

Committed r167686: <http://trac.webkit.org/changeset/167686>
Comment 3 WebKit Commit Bot 2014-04-22 15:06:16 PDT
All reviewed patches have been landed.  Closing bug.