Bug 131573

Summary: [EFL] REGRESSION(167145): JavaScript media controls are broken
Product: WebKit Reporter: Xabier Rodríguez Calvar <calvaris>
Component: WebCore Misc.Assignee: Ryuan Choi <ryuan.choi>
Status: RESOLVED FIXED    
Severity: Normal CC: bfulgham, bunhere, calvaris, cdumez, commit-queue, gyuyoung.kim, kihong.kwon, rakuco, ryuan.choi, sergio
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on: 131569    
Bug Blocks:    
Attachments:
Description Flags
Patch none

Description Xabier Rodríguez Calvar 2014-04-11 16:55:02 PDT
+++ This bug was initially created as a clone of Bug #131569 +++

Looks like we need to pull in the localized string JavaScript file
Comment 1 Xabier Rodríguez Calvar 2014-04-12 00:19:57 PDT
EFL controls were created in r166872, though I am not sure if they are active yet.
Comment 2 Ryuan Choi 2014-05-05 02:33:02 PDT
Created attachment 230813 [details]
Patch
Comment 3 Brent Fulgham 2014-05-05 09:43:23 PDT
Comment on attachment 230813 [details]
Patch

r=me.
Comment 4 WebKit Commit Bot 2014-05-05 19:09:07 PDT
Comment on attachment 230813 [details]
Patch

Clearing flags on attachment: 230813

Committed r168342: <http://trac.webkit.org/changeset/168342>
Comment 5 WebKit Commit Bot 2014-05-05 19:09:14 PDT
All reviewed patches have been landed.  Closing bug.
Comment 6 Michal Pakula vel Rutka 2014-05-26 08:12:22 PDT
*** Bug 86597 has been marked as a duplicate of this bug. ***