Bug 131012

Summary: [EFL][WK2] Rename ewk_application_cache_manager_delete{_all}
Product: WebKit Reporter: Ryuan Choi <ryuan.choi>
Component: WebKit EFLAssignee: Ryuan Choi <ryuan.choi>
Severity: Normal CC: bunhere, cdumez, commit-queue, gyuyoung.kim, jinwoo7.song, lucas.de.marchi, sergio
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Description Flags
Patch none

Description Ryuan Choi 2014-03-31 23:28:48 PDT
While discussing Bug 130577, we resulted that _clear and _xxx_del is better name for the EFL.

This patch will rename similar API in ewk_application_cache_manager.
Comment 1 Ryuan Choi 2014-03-31 23:30:34 PDT
Created attachment 228245 [details]
Comment 2 Jinwoo Song 2014-03-31 23:40:02 PDT
Thanks for following up patch. Looks good to me.
Comment 3 WebKit Commit Bot 2014-04-01 01:01:53 PDT
Comment on attachment 228245 [details]

Clearing flags on attachment: 228245

Committed r166571: <http://trac.webkit.org/changeset/166571>
Comment 4 WebKit Commit Bot 2014-04-01 01:01:59 PDT
All reviewed patches have been landed.  Closing bug.