While discussing Bug 130577, we resulted that _clear and _xxx_del is better name for the EFL.
This patch will rename similar API in ewk_application_cache_manager.
Created attachment 228245 [details]
Thanks for following up patch. Looks good to me.
Comment on attachment 228245 [details]
Clearing flags on attachment: 228245
Committed r166571: <http://trac.webkit.org/changeset/166571>
All reviewed patches have been landed. Closing bug.