Bug 130868

Summary: Add _ prefix to WKRemoteObjectRegistery and WKRemoteObjectInterface
Product: WebKit Reporter: Anders Carlsson <andersca>
Component: New BugsAssignee: Anders Carlsson <andersca>
Severity: Normal CC: commit-queue
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Description Flags
Patch sam: review+

Description Anders Carlsson 2014-03-27 15:36:57 PDT
Add _ prefix to WKRemoteObjectRegistery and WKRemoteObjectInterface
Comment 1 Anders Carlsson 2014-03-27 15:39:44 PDT
Created attachment 227995 [details]
Comment 2 WebKit Commit Bot 2014-03-27 15:42:05 PDT
Attachment 227995 [details] did not pass style-queue:

ERROR: Source/WebKit2/Shared/API/Cocoa/RemoteObjectRegistry.h:31:  _WKRemoteObjectRegistry is incorrectly named. Don't use underscores in your identifier names.  [readability/naming/underscores] [4]
Total errors found: 1 in 25 files

If any of these errors are false positives, please file a bug against check-webkit-style.
Comment 3 Anders Carlsson 2014-03-27 15:59:30 PDT
Committed r166379: <http://trac.webkit.org/changeset/166379>