Add _ prefix to WKRemoteObjectRegistery and WKRemoteObjectInterface
Created attachment 227995 [details]
Attachment 227995 [details] did not pass style-queue:
ERROR: Source/WebKit2/Shared/API/Cocoa/RemoteObjectRegistry.h:31: _WKRemoteObjectRegistry is incorrectly named. Don't use underscores in your identifier names. [readability/naming/underscores] 
Total errors found: 1 in 25 files
If any of these errors are false positives, please file a bug against check-webkit-style.
Committed r166379: <http://trac.webkit.org/changeset/166379>